1 Reply Latest reply on Jul 12, 2017 2:00 PM by doubz

    openfire config with bosh HTTP-BIND

    Benjamin

      Hi,

      I´m trying to install openfire with bosh config, but I´m not able to enable the settings for http-bind.

       

      I´m using the following tutorial, but I stuck at point 2C -> I cannot enable the option http-bind, if I click save settings it switches back to disable.

      Easiest way for Openfire + BOSH + Converse.js

       

      My goal is to use openfire with owncloud. I´m using a clean-install of openfire.

       

      Thank you in advance.

        • Re: openfire config with bosh HTTP-BIND
          doubz

          I am going to update the guide shortly to show how you can enable the bind through port 80 (which I assume is what a lot of people need).

           

          PS I have tried to use openfire and Nextcloud before, but gave up after I discovered Spreed.ME (which I have working btw with a turn server). Hang tight and I'll hopefully be able to answer your Q's.

           

          In the meantime, what OS are you using and what version of Owncloud and Openfire are you using?

           

          Also, once you create your webpage with Converse, you can add an "external" website with Nextcloud and it'll look something like this: