1 Reply Latest reply: May 2, 2008 1:07 PM by BD92

    Openfire schem is not installed, server runs?

       

      I upgraded from 3.5.0 on RH to 3.5.1 via rpm. I started the server, saw the options page, ran everything no problem.

       

       

       

       

       

      Now it's showing me the configuration screen and stating:

       

       

       

      The Openfire database schema does not appear to be installed. Follow the installation guide to fix this error.

       

       

       

       

       

      I tried updating my database from the documentation for the install but i get nothing. The message I get back says "1" so I assume that it's valid.

       

       

       

       

       

      Everytime I go back to the admin console it AGAIN prompts me to set everything up. When i start the server, clients connect, data flows through and people can talk back and forth.

       

       

       

       

       

      Few questions:

       

       

      What am I doing wrong, if anything to update the database?

       

       

      Can I bypass this configuration screen and go right to admin console because the server IS running and Client are connecting?

       

       

       

       

       

      My files are stored in:

       

       

      /opt/openfire

       

       

      I believe the database is in

       

       

       

       

       

      /opt/openfire/embedded-db/

       

       

       

       

       

      Any clues cause I'm stumped here.