3 Replies Latest reply on Apr 3, 2006 6:17 PM by Alex Wenckus

    Wildfire 2.4/Spark - Server does not support VCards error...

      When attempting to update my profile using the latest Spark client, I recieve the following error message:  Server does not support VCards.  Unable to save your VCard.

      My connection is closed after I acknowlege the error. 

       

      I recently upgraded from 2.3 to 2.4.

       

      Is there a fix for this?

       

      Thanks