Skip navigation
All Places Polls

Do we need these plugins?

As Spark's code is moving to Maven, there is a problem with finding maven artifacts for some of the plugins (OTR and Spellchecker). But maybe they are not used that much.

Poll Results
  • We use OTR plugin (don't care for Spellchecker) (0%)
    0/6
  • We use Spellchecker (don't care for OTR) (0%)
    0/6
  • We use both plugins (17%)
    1/6
  • Don't care for both plugins (83%)
    5/6

Comments

Archive Poll

Confirm archive of Do we need these plugins?

Archiving expires a poll and removes it from the active polls list.

To restore an archived poll, edit the poll, change the dates as desired, and save the poll.

Delete Poll

Warning: This will delete the poll and all of its comments.