Plugins for Wildfire 2.4.0

Version 1
    The plugins attached to this document are for Wildfire 2.4.0.