Spark Manager Plugin

Version 1

    The plugin was released by dombiak_gaston (Jivesoftware) in Spark Manager for openfire 3.3.0, post #32. One should use the Enterprise Plugin instead of this to support the open source development.


    Included in the sparkmanager.jar file is this README:

    Spark Manager Plugin Readme


    The plugin allows for control of the Spark IM clients version. This allows to define which version of the client is "preferred" to use with the system.



    Copy sparkmanager.jar into the plugins directory of your Openfire installation. The plugin will then be automatically deployed. To upgrade to a new version, copy the new sparkmanager.jar file over the existing file.



    The Spark Manager plugin can be configured via the Openfire Admin Console. Use the configuration page to specify which version of the Spark IM client individuals should use per Operating System.